Silencesoft Rss Reader
Approved changes feed: RSS · Atom
cpe:2.3:a:silence:silencesoft_rss_reader:*:*:*:*:*:*:*:*
part: a version: * update: *
| Vendor | Silence (5c624154-d895-503d-a7fe-ad2d675aa9dd) |
|---|---|
| Product | Silencesoft Rss Reader (10e86e6c-5db9-5aa5-99d0-bcc6a9bfdb25) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
| Notes | Imported from gcve-enriched-dumps CVE data |
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2025-7842 |
vulnerable | 2026-06-08 07:45:18.307947 |
Silencesoft RSS Reader <= 0.6 - Cross-Site Request Forgery to RSS Feed Deletion
MEDIUM (4.3)
The Silencesoft RSS Reader plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 0.6. This is due to missing or incorrect nonce validation on the 'sil_rss_edit_page' page. This makes it possible for unauthenticated attackers to delete RSS feeds via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.
Published: 2025-08-23T04:25:47.397Z
Updated: 2026-04-08T17:06:21.165Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2025-60183 |
vulnerable | 2026-06-08 07:37:26.734641 |
WordPress Silencesoft RSS Reader Plugin <= 0.6 - Cross Site Scripting (XSS) Vulnerability
MEDIUM (5.9)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in silence Silencesoft RSS Reader external-rss-reader allows Stored XSS.This issue affects Silencesoft RSS Reader: from n/a through <= 0.6.
Published: 2026-02-20T15:46:27.695Z
Updated: 2026-04-28T18:39:42.969Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2025-60181 |
vulnerable | 2026-06-08 07:37:26.732557 |
WordPress Silencesoft RSS Reader Plugin <= 0.6 - Server Side Request Forgery (SSRF) Vulnerability
MEDIUM (5.4)
Server-Side Request Forgery (SSRF) vulnerability in silence Silencesoft RSS Reader external-rss-reader allows Server Side Request Forgery.This issue affects Silencesoft RSS Reader: from n/a through <= 0.6.
Published: 2025-09-26T08:32:11.848Z
Updated: 2026-04-28T16:13:57.089Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.