Approved changes feed: RSS · Atom

cpe:2.3:a:webcreations907:wbc907_core:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorWebcreations907 (75fd110f-1870-578f-a71a-8e55354bfd48)
ProductWbc907 Core (64ac2bab-2075-5f3d-bd98-81ec70d1af5e)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-63027 vulnerable 2026-06-08 07:39:17.190789 WordPress WBC907 Core plugin <= 3.4.1 - Cross Site Scripting (XSS) vulnerability
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in webcreations907 WBC907 Core wbc907-core allows Stored XSS.This issue affects WBC907 Core: from n/a through <= 3.4.1.
Published: 2025-12-30T16:03:32.421Z
Updated: 2026-04-28T16:14:08.715Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.