Approved changes feed: RSS · Atom
cpe:2.3:a:dmccan:yada_wiki:*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Dmccan (e35d2271-0549-5a89-8308-337b7fb8e40d) |
|---|---|
| Product | Yada Wiki (89422871-2504-5673-b4d2-4470f2c99208) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2025-66094 |
vulnerable | 2026-06-08 07:39:21.218978 |
WordPress Yada Wiki plugin <= 3.5 - Cross Site Scripting (XSS) vulnerability
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in dmccan Yada Wiki yada-wiki allows Stored XSS.This issue affects Yada Wiki: from n/a through <= 3.5.
Published: 2025-12-30T16:17:26.055Z
Updated: 2026-04-28T16:14:16.334Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.