Approved changes feed: RSS · Atom

cpe:2.3:a:wppochipp:pochipp:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorWppochipp (b879632f-5538-59bf-93eb-ea9e2ab7927e)
ProductPochipp (8d013a9e-8226-513c-a592-06e0be0f2dbb)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2026-92967 vulnerable 2026-10-13 12:28:53.494862 Pochipp <= 1.20.2 - Reflected Cross-Site Scripting via 'keyword' Parameter
MEDIUM (6.1)
The Pochipp plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'keyword' parameter in versions up to, and including, 1.20.2. This is due to insufficient output escaping , which reads $_GET['keyword'], applies only sanitize_text_field() (which strips tags but leaves double quotes intact) and interpolates the value directly into the value attribute of the search input via a PHP heredoc, without esc_attr(). This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that execute if they can successfully trick a user with upload_files capability (Author or above) into performing an action such as clicking on a specially crafted link to /wp-admin/media-upload.
Published: 2026-09-19T02:27:12.339Z
Updated: 2026-09-19T14:01:25.870Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2026-32417 vulnerable 2026-06-08 07:57:17.551179 WordPress Pochipp plugin < 1.18.9 - Broken Access Control vulnerability
MEDIUM (5.4)
Missing Authorization vulnerability in wppochipp Pochipp pochipp allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Pochipp: from n/a through < 1.18.9.
Published: 2026-03-13T11:42:15.593Z
Updated: 2026-04-29T09:51:59.221Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2025-66129 vulnerable 2026-06-08 07:39:21.261426 WordPress Pochipp plugin <= 1.18.0 - Broken Access Control vulnerability
MEDIUM (5.3)
Missing Authorization vulnerability in wppochipp Pochipp pochipp allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Pochipp: from n/a through <= 1.18.0.
Published: 2025-12-16T08:12:53.976Z
Updated: 2026-04-28T19:09:03.820Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.