Artplacer Widget
Approved changes feed: RSS · Atom
cpe:2.3:a:artplacer:artplacer_widget:*:*:*:*:*:*:*:*
part: a version: * update: *
| Vendor | Artplacer (caf198e8-586f-5509-b73b-e5bc5b26606a) |
|---|---|
| Product | Artplacer Widget (b301207b-52a3-5603-9913-99b2b8983180) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
| Notes | Imported from gcve-enriched-dumps CVE data |
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2026-24555 |
vulnerable | 2026-06-08 07:51:17.836941 |
WordPress ArtPlacer Widget plugin <= 2.23.2 - Cross Site Scripting (XSS) vulnerability
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in artplacer ArtPlacer Widget artplacer-widget allows Stored XSS.This issue affects ArtPlacer Widget: from n/a through <= 2.23.2.
Published: 2026-01-23T14:28:53.602Z
Updated: 2026-04-28T16:14:49.081Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2025-67517 |
vulnerable | 2026-06-08 07:41:19.936283 |
WordPress ArtPlacer Widget plugin <= 2.22.9.2 - SQL Injection vulnerability
HIGH (8.5)
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in artplacer ArtPlacer Widget artplacer-widget allows Blind SQL Injection.This issue affects ArtPlacer Widget: from n/a through <= 2.22.9.2.
Published: 2025-12-09T14:13:57.629Z
Updated: 2026-04-28T16:14:19.659Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.