Approved changes feed: RSS · Atom

cpe:2.3:a:artstudioworks:brookside:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorArtstudioworks (2e91383f-600b-5475-817f-6d40471974d4)
ProductBrookside (9dbd6cee-0547-59a7-9e48-f488e16072b6)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*
NotesImported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-67618 vulnerable 2026-06-08 07:41:20.218682 WordPress Brookside theme <= 1.4 - Reflected Cross Site Scripting (XSS) vulnerability
HIGH (7.1)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in ArtstudioWorks Brookside allows Reflected XSS.This issue affects Brookside: from n/a through 1.4.
Published: 2026-03-19T08:31:39.918Z
Updated: 2026-04-28T16:14:22.615Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.