Approved changes feed: RSS · Atom

cpe:2.3:a:the_plugin_factory:google_adsense_for_responsive_design_–_gard:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorThe Plugin Factory (478193b3-5601-5d94-a615-d3a34cddb402)
ProductGoogle Adsense For Responsive Design – Gard (de8eeeed-5b7c-50d0-b6c7-70227c34fe0e)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-67632 vulnerable 2026-06-08 07:41:20.236489 WordPress Google AdSense for Responsive Design – GARD plugin <= 2.23 - Cross Site Scripting (XSS) vulnerability
MEDIUM (5.9)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in The Plugin Factory Google AdSense for Responsive Design – GARD google-adsense-for-responsive-design-gard allows DOM-Based XSS.This issue affects Google AdSense for Responsive Design – GARD: from n/a through <= 2.23.
Published: 2025-12-24T13:10:24.256Z
Updated: 2026-04-28T16:14:22.869Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.