Approved changes feed: RSS · Atom

cpe:2.3:a:brownbagmarketing:greenhouse_job_board:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorBrownbagmarketing (349c3dad-3728-5271-a32f-7980ccd0a6df)
ProductGreenhouse Job Board (4b77be63-86c8-5b8f-b236-af8328f6aebf)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-67633 vulnerable 2026-06-08 07:41:20.238651 WordPress Greenhouse Job Board plugin <= 2.7.3 - Cross Site Scripting (XSS) vulnerability
MEDIUM (5.9)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in brownbagmarketing Greenhouse Job Board greenhouse-job-board allows DOM-Based XSS.This issue affects Greenhouse Job Board: from n/a through <= 2.7.3.
Published: 2025-12-24T13:10:24.524Z
Updated: 2026-04-28T16:14:22.924Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.