Document Library Lite
Approved changes feed: RSS · Atom
cpe:2.3:a:barn2_plugins:document_library_lite:*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Barn2 Plugins (1c8ea474-4ff9-5cee-8f3d-c90f76d12315) |
|---|---|
| Product | Document Library Lite (41c9ac68-a6d8-5669-9bca-7ba6d1b412c1) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2026-48200 |
vulnerable | 2026-11-03 10:16:15.372334 |
WordPress Document Library Lite plugin <= 1.3.0 - Sensitive Data Exposure vulnerability
MEDIUM (5.3)
Insertion of Sensitive Information Into Sent Data vulnerability in Barn2 Plugins Document Library Lite document-library-lite allows Retrieve Embedded Sensitive Data.This issue affects Document Library Lite: from n/a through 1.3.0.
Published: 2026-10-29T15:04:50.615Z
Updated: 2026-10-29T17:18:26.068Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2025-67986 |
vulnerable | 2026-06-08 07:41:20.684829 |
WordPress Document Library Lite plugin <= 1.1.7 - Cross Site Scripting (XSS) vulnerability
MEDIUM (5.9)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Barn2 Plugins Document Library Lite document-library-lite allows DOM-Based XSS.This issue affects Document Library Lite: from n/a through <= 1.1.7.
Published: 2025-12-16T08:12:58.951Z
Updated: 2026-04-28T16:14:25.294Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2025-67985 |
vulnerable | 2026-06-08 07:41:20.684439 |
WordPress Document Library Lite plugin <= 1.1.7 - Insecure Direct Object References (IDOR) vulnerability
MEDIUM (5.3)
Authorization Bypass Through User-Controlled Key vulnerability in Barn2 Plugins Document Library Lite document-library-lite allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Document Library Lite: from n/a through <= 1.1.7.
Published: 2025-12-16T08:12:58.770Z
Updated: 2026-04-28T16:14:25.282Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.