Approved changes feed: RSS · Atom

cpe:2.3:a:solacewp:solace:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorSolacewp (ef4f4813-acc2-5d46-9b83-9214ff9944a5)
ProductSolace (d37d1794-26cf-50fb-81d8-0d6e028633e2)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*
NotesImported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-68911 vulnerable 2026-06-08 07:41:21.902400 WordPress Solace theme <= 2.1.16 - Broken Access Control vulnerability
MEDIUM (6.5)
Missing Authorization vulnerability in solacewp Solace solace allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Solace: from n/a through <= 2.1.16.
Published: 2026-01-22T16:52:14.813Z
Updated: 2026-04-28T16:14:33.356Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.