Approved changes feed: RSS · Atom

cpe:2.3:a:atte_moisio:am_events:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorAtte Moisio (04e5d61f-7017-512b-9213-e0444eb191f9)
ProductAm Events (156a406c-1640-5831-80f0-f53e15b7216b)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*
NotesImported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-69006 vulnerable 2026-06-08 07:41:22.034221 WordPress AM Events plugin <= 1.13.1 - Cross Site Scripting (XSS) vulnerability
MEDIUM (5.9)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Atte Moisio AM Events am-events allows Stored XSS.This issue affects AM Events: from n/a through <= 1.13.1.
Published: 2025-12-30T10:47:52.307Z
Updated: 2026-04-28T20:31:59.007Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.