Approved changes feed: RSS · Atom
cpe:2.3:a:skywarrior:arcane:*:*:*:*:*:*:*:*
part: a version: * update: *
| Vendor | Skywarrior (7547c492-f64e-51e5-a4c6-dc1008903043) |
|---|---|
| Product | Arcane (763f51bc-617f-566c-b234-004d904c433d) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
| Notes | Imported from gcve-enriched-dumps CVE data |
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2025-69031 |
vulnerable | 2026-06-08 07:41:22.064146 |
WordPress Arcane theme <= 3.6.6 - Broken Access Control vulnerability
MEDIUM (5.3)
Missing Authorization vulnerability in Skywarrior Arcane arcane allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Arcane: from n/a through <= 3.6.6.
Published: 2025-12-30T10:47:57.098Z
Updated: 2026-04-28T16:14:34.952Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.