Approved changes feed: RSS · Atom

cpe:2.3:a:autolistings:auto_listings:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorAutolistings (77aa057f-9db5-53bc-b07e-db594ef01aef)
ProductAuto Listings (ce08f809-cdb1-51bb-97af-135c10a33967)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*
NotesImported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-69089 vulnerable 2026-06-08 07:41:22.139101 WordPress Auto Listings plugin <= 2.7.1 - Cross Site Scripting (XSS) vulnerability
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in autolistings Auto Listings auto-listings allows Stored XSS.This issue affects Auto Listings: from n/a through <= 2.7.1.
Published: 2025-12-30T10:47:58.084Z
Updated: 2026-04-28T20:41:47.920Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.