Approved changes feed: RSS · Atom

cpe:2.3:a:bogdansilivestru:zuppler_online_ordering:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorBogdansilivestru (81124321-e587-5304-8325-0354088c4e1c)
ProductZuppler Online Ordering (03986382-7680-56bb-97c1-645b00a49814)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-6053 vulnerable 2026-06-08 07:43:14.190039 Zuppler Online Ordering <= 2.1.0 - Cross-Site Request Forgery to Stored Cross-Site Scripting
MEDIUM (6.1)
The Zuppler Online Ordering plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 2.1.0. This is due to missing or incorrect nonce validation on the 'zuppler-online-ordering-options' page. This makes it possible for unauthenticated attackers to update settings and inject malicious web scripts via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.
Published: 2025-07-18T04:23:02.813Z
Updated: 2026-04-08T17:27:23.433Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.