Approved changes feed: RSS · Atom

cpe:2.3:a:stratosg:yanewsflash:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorStratosg (05e10327-d3e7-53fa-bf26-f2171d66be33)
ProductYanewsflash (d2aefa6f-56b7-5802-8869-4ac3734f6789)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-6054 vulnerable 2026-06-08 07:43:14.191549 YANewsflash <= 1.0.3 - Cross-Site Request Forgery to Stored Cross-Site Scripting
MEDIUM (6.1)
The YANewsflash plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 1.0.3. This is due to missing or incorrect nonce validation on the 'yanewsflash/yanewsflash.php' page. This makes it possible for unauthenticated attackers to update settings and inject malicious web scripts via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.
Published: 2025-07-23T02:24:37.769Z
Updated: 2026-04-08T16:37:18.951Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.