Approved changes feed: RSS · Atom

cpe:2.3:a:bogdanding:zen_sticky_social:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorBogdanding (8810a701-e659-57f6-874a-e1fc49cbb5f2)
ProductZen Sticky Social (ac8fb842-6541-5571-bd95-a41cf99ae67a)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-6055 vulnerable 2026-06-08 07:43:14.192887 Zen Sticky Social <= 0.3 - Cross-Site Request Forgery to Stored Cross-Site Scripting
MEDIUM (6.1)
The Zen Sticky Social plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 0.3. This is due to missing or incorrect nonce validation on the 'zen-social-sticky/zen-sticky-social.php' page. This makes it possible for unauthenticated attackers to update settings and inject malicious web scripts via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.
Published: 2025-06-14T08:23:24.260Z
Updated: 2026-04-08T16:45:35.378Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.