Approved changes feed: RSS · Atom

cpe:2.3:a:bitslip6:bitfire_security_–_firewall,_waf,_bot/spam_blocker,_login_security:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorBitslip6 (c79ba29f-45f3-5811-8ad7-d7444a0801f0)
ProductBitfire Security – Firewall, Waf, Bot/Spam Blocker, Login Security (8e2b67fe-b518-51d9-bcea-0ea3ad8cb4ce)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-6722 vulnerable 2026-06-08 07:43:16.132031 BitFire <= 4.5 - Unauthenticated Information Exposure
MEDIUM (5.3)
The BitFire Security – Firewall, WAF, Bot/Spam Blocker, Login Security plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 4.5 via the bitfire_* directory that automatically gets created and stores potentially sensitive files without any access restrictions. This makes it possible for unauthenticated attackers to extract sensitive data from various files like config.ini, debug.log, and more when directory listing is enabled on the server and the ~/wp-content/plugins/index.php file is missing or ignored.
Published: 2025-08-02T09:23:31.313Z
Updated: 2026-04-08T17:00:42.253Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.