Approved changes feed: RSS · Atom

cpe:2.3:a:archalj:smart_docs:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorArchalj (2a52749c-ea08-5499-8d02-be1b28a6eede)
ProductSmart Docs (bd5777ae-5d66-5330-91ae-e703916ff125)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*
NotesImported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-6787 vulnerable 2026-06-08 07:43:16.470592 Smart Docs <= 1.1.0 - Authenticated (Contributor+) Stored Cross-Site Scripting
MEDIUM (6.4)
The Smart Docs plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'smartdocs_search' shortcode in all versions up to, and including, 1.1.0 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Published: 2025-07-04T01:44:04.575Z
Updated: 2026-04-08T17:00:25.806Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.