Approved changes feed: RSS · Atom

cpe:2.3:a:vaelsys:vaelsysv4:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorVaelsys (44a7c5dc-535b-5ace-99cc-610f579aaafb)
ProductVaelsysv4 (51bb3ead-d367-5e9b-8721-71803b5ca73b)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-8261 vulnerable 2026-06-08 07:45:19.896191 Vaelsys VaelsysV4 User Creation vgrid_server.php improper authorization
HIGH (7.3)
A weakness has been identified in Vaelsys VaelsysV4 4.1.0. This vulnerability affects unknown code of the file /grid/vgrid_server.php of the component User Creation Handler. Executing a manipulation can lead to improper authorization. The attack may be performed from remote. The exploit has been made available to the public and could be used for attacks. The real existence of this vulnerability is still doubted at the moment. The vendor explains: "Based on Vaelsys' analysis, the reported behavior does not allow actions beyond those already permitted to authenticated administrative users, and no change in system configuration or operational practices is necessary."
Published: 2025-07-28T06:32:05.645Z
Updated: 2026-04-15T07:13:54.724Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2025-8260 vulnerable 2026-06-08 07:45:19.895553 Vaelsys VaelsysV4 Web interface vgrid_server.php weak hash
LOW (3.1)
A security flaw has been discovered in Vaelsys VaelsysV4 up to 5.1.0/5.4.0. This affects an unknown part of the file /grid/vgrid_server.php of the component Web interface. Performing a manipulation of the argument xajaxargs results in use of weak hash. The attack is possible to be carried out remotely. The complexity of an attack is rather high. It is indicated that the exploitability is difficult. The exploit has been released to the public and may be used for attacks. Upgrading to version 5.1.1 and 5.4.1 is able to mitigate this issue. Upgrading the affected component is recommended.
Published: 2025-07-28T06:02:05.309Z
Updated: 2026-04-15T07:02:44.090Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2025-8259 vulnerable 2026-06-08 07:45:19.893931 Vaelsys VaelsysV4 Web interface vgrid_server.php execute_DataObjectProc os command injection
HIGH (7.3)
A vulnerability was identified in Vaelsys VaelsysV4 up to 5.1.0/5.4.0. Affected by this issue is the function execute_DataObjectProc of the file /grid/vgrid_server.php of the component Web interface. Such manipulation of the argument xajaxargs leads to os command injection. The attack can be executed remotely. The exploit is publicly available and might be used. Upgrading to version 5.1.1 and 5.4.1 can resolve this issue. It is suggested to upgrade the affected component.
Published: 2025-07-28T05:32:04.923Z
Updated: 2026-04-15T07:08:25.330Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.