Approved changes feed: RSS · Atom

cpe:2.3:a:awssoft:magic_edge_–_lite:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorAwssoft (ccd24dea-32e6-5197-b1b5-c9327a27922f)
ProductMagic Edge – Lite (e5023266-afd8-513d-8fcf-abb78f076f24)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-8391 vulnerable 2026-06-08 07:45:20.078350 Magic Edge – Lite <= 1.1.6 - Authenticated (Contributor+) Stored Cross-Site Scripting via height Parameter
MEDIUM (6.4)
The Magic Edge – Lite plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘height’ parameter in all versions up to, and including, 1.1.6 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Published: 2025-08-02T08:24:48.161Z
Updated: 2026-04-08T17:35:07.669Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.