Flexible Map
Approved changes feed: RSS · Atom
cpe:2.3:a:webaware:flexible_map:*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Webaware (c1cc46c2-0ed6-582e-a96c-cba0a5bf9010) |
|---|---|
| Product | Flexible Map (2f9109ff-bf65-5ae3-84fe-55a7bcbd4d97) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2025-8622 |
vulnerable | 2026-06-08 07:45:20.817455 |
Flexible Maps <= 1.18.0 - Authenticated (Contributor+) Stored Cross-Site Scripting via Flexible Maps Shortcode
MEDIUM (6.4)
The Flexible Map plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's Flexible Maps shortcode in all versions up to, and including, 1.18.0 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Published: 2025-08-19T07:26:28.004Z
Updated: 2026-04-08T17:24:17.012Z Reference links
|
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.