Approved changes feed: RSS · Atom

cpe:2.3:a:bmoredrew:weedmaps_menu_for_wordpress:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorBmoredrew (2320be4d-a8ea-591b-99ba-c4374523615f)
ProductWeedmaps Menu For Wordpress (d770ccc4-8257-5488-bf0c-0af33e04f3a8)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-8623 vulnerable 2026-06-08 07:45:20.818540 WeedMaps Menu for WordPress <= 1.2.0 - Authenticated (Contributor+) Stored Cross-Site Scripting via weedmaps_menu Shortcode
MEDIUM (6.4)
The WeedMaps Menu for WordPress plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's weedmaps_menu shortcode in all versions up to, and including, 1.2.0 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Published: 2025-09-30T03:35:28.574Z
Updated: 2026-04-08T17:05:18.803Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.