Approved changes feed: RSS · Atom

cpe:2.3:a:themeansar:newsup:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorThemeansar (57c78a1a-401b-54cd-9aad-0df22d07e9cc)
ProductNewsup (59139235-a0eb-54b1-8ccf-fe1ca2f11a6e)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-8682 vulnerable 2026-06-08 07:45:20.903703 Newsup <= 5.0.10 - Missing Authorization to Authenticated (Subscriber+) Plugin Installation
MEDIUM (4.3)
The Newsup theme for WordPress is vulnerable to unauthorized plugin installation due to a missing capability check on the newsup_admin_info_install_plugin() function in all versions up to, and including, 5.0.10. This makes it possible for unauthenticated attackers to install the ansar-import plugin.
Published: 2025-10-11T09:28:39.133Z
Updated: 2026-04-08T17:09:42.289Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.