Approved changes feed: RSS · Atom

cpe:2.3:a:zuotian:enhanced_bibliplug:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorZuotian (32fefc2c-6943-59f2-9c07-1923694f98ab)
ProductEnhanced Bibliplug (c79f75af-444d-5ae9-bc06-173817904e18)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-9855 vulnerable 2026-06-08 07:47:10.064536 Enhanced BibliPlug <= 1.3.8 - Authenticated (Contirbutor+) Stored Cross-Site Scripting
MEDIUM (6.4)
The Enhanced BibliPlug plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'bibliplug_authors' shortcode in all versions up to, and including, 1.3.8 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Published: 2025-09-11T07:25:02.565Z
Updated: 2026-04-08T17:32:06.381Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.