Optimize More! – Css
Approved changes feed: RSS · Atom
cpe:2.3:a:aryadhiratara:optimize_more!_–_css:*:*:*:*:*:*:*:*
part: a version: * update: *
| Vendor | Aryadhiratara (55b1e75c-b00d-5c8c-8a02-f9fb68dbda8b) |
|---|---|
| Product | Optimize More! – Css (d927bd17-23ac-59f0-b1b8-92408d8fe954) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
| Notes | Imported from gcve-enriched-dumps CVE data |
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2025-9945 |
vulnerable | 2026-06-08 07:47:10.328583 |
Optimize More! – CSS <= 1.0.3 - Cross-Site Request Forgery to Plugin Settings Reset
MEDIUM (4.3)
The Optimize More! – CSS plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 1.0.3. This is due to missing or incorrect nonce validation on the reset_plugin function. This makes it possible for unauthenticated attackers to reset the plugin's optimization settings via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.
Published: 2025-10-03T11:17:13.929Z
Updated: 2026-04-08T16:57:37.492Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.