Approved changes feed: RSS · Atom

cpe:2.3:a:wecodify:wplyr_media_block:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorWecodify (82d16c67-ca41-559c-a957-b9aa05fd44d9)
ProductWplyr Media Block (c9623664-d0e5-5e53-b26f-7ccaff5b82e9)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2026-0724 vulnerable 2026-06-08 07:47:13.085125 WPlyr Media Block <= 1.3.0 - Authenticated (Administrator+) Stored Cross-Site Scripting via '_wplyr_accent_color' Parameter
MEDIUM (4.4)
The WPlyr Media Block plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the '_wplyr_accent_color' parameter in all versions up to, and including, 1.3.0 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with Administrator-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Published: 2026-02-11T08:26:26.444Z
Updated: 2026-04-08T17:02:19.702Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.