Approved changes feed: RSS · Atom

cpe:2.3:a:zero1zerouk:login_page_editor:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorZero1Zerouk (eee285c1-cda9-5712-a767-f45787bfd6fe)
ProductLogin Page Editor (8e00232d-52bd-5e71-a74f-e052a76ebf22)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2026-1088 vulnerable 2026-06-08 07:47:14.306000 Login Page Editor <= 1.2 - Cross-Site Request Forgery to Settings Update
MEDIUM (4.3)
The Login Page Editor plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 1.2. This is due to missing nonce validation on the devotion_loginform_process() AJAX action. This makes it possible for unauthenticated attackers to update the plugin's login page settings via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.
Published: 2026-01-24T07:26:48.803Z
Updated: 2026-04-08T17:33:04.483Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.