Worry Proof Backup
Approved changes feed: RSS · Atom
cpe:2.3:a:bearsthemes:worry_proof_backup:*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Bearsthemes (b37efb03-417c-5513-b107-ec3cdd3e3405) |
|---|---|
| Product | Worry Proof Backup (16cd2353-903c-52c2-ae40-c3ae824dece8) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2026-1311 |
vulnerable | 2026-06-08 07:49:08.221125 |
Worry Proof Backup <= 0.2.4 - Authenticated (Subscriber+) Path Traversal via Backup Upload
HIGH (8.8)
The Worry Proof Backup plugin for WordPress is vulnerable to Path Traversal in all versions up to, and including, 0.2.4 via the backup upload functionality. This makes it possible for authenticated attackers, with Subscriber-level access and above, to upload a malicious ZIP archive with path traversal sequences to write arbitrary files anywhere on the server, including executable PHP files. This can lead to remote code execution.
Published: 2026-02-26T04:36:16.923Z
Updated: 2026-04-08T16:48:19.712Z Reference links
|
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.