Approved changes feed: RSS · Atom

cpe:2.3:a:upmenu:upmenu_–_online_ordering_for_restaurants:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorUpmenu (413a4dfe-bb84-5a58-ada7-32513cdbfadf)
ProductUpmenu – Online Ordering For Restaurants (62b93387-b2ba-5ba7-9763-1bf1d90e4e19)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2026-1910 vulnerable 2026-06-08 07:49:09.833012 UpMenu <= 3.1 - Authenticated (Contributor+) Stored Cross-Site Scripting via 'upmenu-menu' Shortcode 'lang' Attribute
MEDIUM (6.4)
The UpMenu – Online ordering for restaurants plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'lang' attribute of the 'upmenu-menu' shortcode in all versions up to, and including, 3.1. This is due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Published: 2026-02-14T06:42:33.299Z
Updated: 2026-04-08T17:18:35.627Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.