Approved changes feed: RSS · Atom

cpe:2.3:a:ttttupup:wxhelper:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorTtttupup (7bbb41b0-6a14-5406-aced-d76882d19f92)
ProductWxhelper (e12f75d6-0234-5f2a-99cf-97b4b8f1f660)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2026-24822 vulnerable 2026-06-08 07:51:18.210147 a heap-based buffer overflow vulnerability in ttttupup/wxhelper via src/mongoose.
Out-of-bounds Write, Heap-based Buffer Overflow vulnerability in ttttupup wxhelper (src modules). This vulnerability is associated with program files mongoose.C. This issue affects wxhelper: through 3.9.10.19-v1.
Published: 2026-01-27T08:58:45.455Z
Updated: 2026-01-27T16:59:40.636Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.