Approved changes feed: RSS · Atom

cpe:2.3:a:wim-leers:quick_edit:*:*:*:*:*:drupal:*:*

part: a version: * update: *

VendorWim Leers (b794a329-cfde-5dac-b6ec-1bd82606247f)
ProductQuick Edit (78d18b4c-ba1c-5b2e-8492-d222aa81d8d3)
Edition*
Language*
Software edition*
Target softwaredrupal
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2026-2348 vulnerable 2026-06-08 07:55:16.935170 Quick Edit - Moderately critical - Cross-site Scripting - SA-CONTRIB-2026-009
Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal Quick Edit allows Cross-Site Scripting (XSS).This issue affects Quick Edit: from 0.0.0 before 1.0.5, from 2.0.0 before 2.0.1.
Published: 2026-03-25T15:20:53.201Z
Updated: 2026-03-26T14:32:07.043Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.