Approved changes feed: RSS · Atom

cpe:2.3:a:tokenoftrust:age_verification_&_identity_verification_by_token_of_trust:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorTokenoftrust (54255b8c-fabf-5e39-bf11-e6639d8b45ca)
ProductAge Verification & Identity Verification By Token Of Trust (4b768e80-b667-5a0e-ba48-1e53dca57ab6)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2026-7558 vulnerable 2026-07-29 01:09:04.974387 Age Verification & Identity Verification by Token of Trust <= 4.0.2 - Missing Authorization to Unauthenticated Information Exposure via 'tot_export_table' Parameter
MEDIUM (5.3)
The Age Verification & Identity Verification by Token of Trust plugin for WordPress is vulnerable to unauthorized access in all versions up to and including 4.0.2. This is due to the handle_export_table() function being registered on the WordPress 'init' hook, which fires for all requests, including those from unauthenticated visitors, without any capability check. This makes it possible for unauthenticated attackers to download a CSV file containing sensitive WooCommerce donation data, including order dates, order IDs, charitable donation amounts, and admin-only order edit URLs, simply by visiting any page on the site with the 'tot_export_table' GET parameter set to a numeric value (0–3).
Published: 2026-07-09T06:52:49.157Z
Updated: 2026-07-09T12:47:15.822Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2026-2834 vulnerable 2026-06-08 07:55:17.586364 Age Verification & Identity Verification by Token of Trust <= 3.32.3 - Unauthenticated Stored Cross-Site Scripting via 'description' Parameter
HIGH (7.2)
The Age Verification & Identity Verification by Token of Trust plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘description’ parameter in all versions up to, and including, 3.32.3 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Published: 2026-04-15T01:25:16.957Z
Updated: 2026-04-15T13:22:48.260Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.