Approved changes feed: RSS · Atom
cpe:2.3:a:bookly:bookly:*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Bookly (ed2dd1e8-946f-504d-97b9-b61b5b41489b) |
|---|---|
| Product | Bookly (de6d9965-da2b-5c6d-83f3-0808458623db) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2026-61949 |
vulnerable | 2026-07-29 01:06:18.928857 |
WordPress Bookly plugin <= 27.7 - SQL Injection vulnerability
CRITICAL (9.3)
Unauthenticated SQL Injection in Bookly <= 27.7 versions.
Published: 2026-07-23T11:18:28.614Z
Updated: 2026-07-23T15:59:35.105Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2026-42667 |
vulnerable | 2026-07-29 00:49:32.149209 |
WordPress Bookly plugin <= 27.4 - Sensitive Data Exposure vulnerability
HIGH (7.5)
Unauthenticated Sensitive Data Exposure in Bookly <= 27.4 versions.
Published: 2026-06-15T20:18:46.425Z
Updated: 2026-06-16T01:24:43.572Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2026-32540 |
vulnerable | 2026-06-08 07:57:17.694218 |
WordPress Bookly plugin <= 26.7 - Reflected Cross Site Scripting (XSS) vulnerability
HIGH (7.1)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Bookly Bookly bookly-responsive-appointment-booking-tool allows Reflected XSS.This issue affects Bookly: from n/a through <= 26.7.
Published: 2026-03-25T16:15:11.278Z
Updated: 2026-04-29T09:52:01.368Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.