Approved changes feed: RSS · Atom

cpe:2.3:a:skywarrior:blackfyre:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorSkywarrior (7547c492-f64e-51e5-a4c6-dc1008903043)
ProductBlackfyre (3f9bd627-4fc4-59ba-8da2-fcd993272f8a)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*
NotesImported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2026-39641 vulnerable 2026-06-08 08:01:16.739788 WordPress Blackfyre theme <= 2.5.4 - Cross Site Request Forgery (CSRF) vulnerability
MEDIUM (6.5)
Cross-Site Request Forgery (CSRF) vulnerability in Skywarrior Blackfyre blackfyre allows Cross Site Request Forgery.This issue affects Blackfyre: from n/a through <= 2.5.4.
Published: 2026-04-08T08:30:32.097Z
Updated: 2026-04-29T09:52:02.939Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.