Approved changes feed: RSS · Atom

cpe:2.3:a:saturngod:zawgyi_embed:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorSaturngod (81811797-6f37-5e3f-b9d7-7db35ea1e592)
ProductZawgyi Embed (e754f12b-82c5-5794-9c1a-d4bbbaf348ae)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2026-7616 vulnerable 2026-06-08 08:08:57.477798 Zawgyi Embed <= 2.1.1 - Cross-Site Request Forgery via 'zawgyi_forceCSS' Parameter
MEDIUM (4.3)
The Zawgyi Embed plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 2.1.1. This is due to missing or incorrect nonce validation on the zawgyi_adminpage function. This makes it possible for unauthenticated attackers to update the plugin's zawgyi_forceCSS setting by submitting a forged POST request to options-general.php?page=zawgyi_embed via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.
Published: 2026-05-12T07:48:23.571Z
Updated: 2026-05-12T12:50:30.167Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.