Approved changes feed: RSS · Atom

cpe:2.3:a:vincentastolfi:shortcode_buddy:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorVincentastolfi (494a7b92-304f-5388-8a9a-2a5cb27a62eb)
ProductShortcode Buddy (46f1309c-b20b-5a8a-a388-8baa89c40133)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2026-8897 vulnerable 2026-06-08 08:08:58.720007 Shortcode Buddy <= 0.1.9.5 - Authenticated (Contributor+) Stored Cross-Site Scripting via Shortcode Attributes
MEDIUM (6.4)
The Shortcode Buddy plugin for WordPress is vulnerable to Stored Cross-Site Scripting via Shortcode Attributes in all versions up to, and including, 0.1.9.5 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Published: 2026-05-27T05:31:22.296Z
Updated: 2026-05-27T10:38:10.671Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.