ZoneMinder 1.30.2
Approved changes feed: RSS · Atom
cpe:2.3:a:zoneminder:zoneminder:1.30.2:*:*:*:*:*:*:*part: a version: 1.30.2 update: *
| Vendor | Zoneminder (e6e02621-7fd3-519d-9da5-7d751a0c0507) |
|---|---|
| Product | Zoneminder (bce2b260-429d-537f-a893-eaa0ebd37c1c) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from NVD CPE 2.0 feed
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
pkg:deb/debian/zoneminder |
purl2cpe | 2026-06-01 10:11:26.776135 |
pkg:deb/ubuntu/zoneminder |
purl2cpe | 2026-06-01 10:11:26.776136 |
pkg:github/zoneminder/zoneminder |
purl2cpe | 2026-06-01 10:11:26.776138 |
pkg:rpm/opensuse/zoneminder |
purl2cpe | 2026-06-01 10:11:26.776139 |
pkg:sourceforge/zoneminder |
purl2cpe | 2026-06-01 10:11:26.776140 |
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2017-7203 |
vulnerable | 2026-06-08 05:09:55.456759 |
Details available
A Cross-Site Scripting (XSS) was discovered in ZoneMinder before 1.30.2. The vulnerability exists due to insufficient filtration of user-supplied data (postLoginQuery) passed to the "ZoneMinder-master/web/skins/classic/views/js/postlogin.js.php" URL. An attacker could execute arbitrary HTML and script code in a browser in the context of the vulnerable website.
Published: 2017-03-21T06:21:00.000Z
Updated: 2024-08-05T15:56:35.967Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.