Approved changes feed: RSS · Atom

cpe:2.3:a:xserver:cloudsecure_wp_security:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorXserver (3496549f-2d00-5e95-8d11-65ffab1c431f)
ProductCloudsecure Wp Security (0fcab509-2cd8-5e85-9dad-7d1ef36bfcde)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2026-42411 vulnerable 2026-07-29 00:49:31.930770 WordPress CloudSecure WP Security plugin <= 1.4.7 - Broken Authentication vulnerability
HIGH (8.1)
Unauthenticated Broken Authentication in CloudSecure WP Security <= 1.4.7 versions.
Published: 2026-06-15T20:18:34.651Z
Updated: 2026-06-15T22:30:02.067Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.