Admin And Site Enhancements (Ase) Pro
Approved changes feed: RSS · Atom
cpe:2.3:a:ase:admin_and_site_enhancements_(ase)_pro:*:*:*:*:*:*:*:*
part: a version: * update: *
| Vendor | Ase (dae4470c-dac0-5d6a-818d-345817fc3c11) |
|---|---|
| Product | Admin And Site Enhancements (Ase) Pro (5834cc74-366a-5994-b39b-8e117da94fca) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
| Notes | Imported from gcve-enriched-dumps CVE data |
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2026-16610 |
vulnerable | 2026-09-16 04:32:56.655977 |
Admin and Site Enhancements (ASE) Pro <= 8.9.0 - Unauthenticated Remote Code Execution via PHP Code Injection via cfgroup[input] Repeater Row Key
CRITICAL (9.8)
The Admin and Site Enhancements (ASE) Pro plugin for WordPress is vulnerable to Remote Code Execution in all versions up to, and including, 8.9.0 via the recursive_html function. This is due to the frontend save handler enforces only a publicly emitted nonce with no authentication check, CAPTCHA validation is bypassable by omitting an attacker-supplied key, and repeater row keys from cfgroup[input] are stored verbatim and later spliced into an eval() call in recursive_html without any sanitization or identifier validation. This makes it possible for unauthenticated attackers to execute code on the server. This requires the [post_cf_form] shortcode to be present on at least one publicly accessible page, as the nonce and session ID needed to reach the vulnerable save handler are emitted to unauthenticated visitors by that shortcode.
Published: 2026-07-30T04:03:13.843Z
Updated: 2026-07-30T15:17:43.117Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2026-57625 |
vulnerable | 2026-07-29 01:03:15.732505 |
WordPress Admin and Site Enhancements (ASE) Pro plugin <= 8.8.5 - Cross Site Scripting (XSS) vulnerability
CRITICAL (9.6)
Unauthenticated Cross Site Scripting (XSS) in Admin and Site Enhancements (ASE) Pro <= 8.8.5 versions.
Published: 2026-07-02T11:15:27.684Z
Updated: 2026-07-02T19:44:52.133Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.