Approved changes feed: RSS · Atom

cpe:2.3:a:assistioai:assistio:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorAssistioai (501d9a9c-6daa-5945-bde1-008d2af8abf5)
ProductAssistio (03397317-d9c8-59e9-b814-914b4979be6f)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*
NotesImported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2026-8614 vulnerable 2026-07-29 01:09:06.032690 Assistio <= 1.1.2 - Missing Authorization to Authenticated (Subscriber+) Plugin Settings Deletion via assistio_plugin_delete_assistio_settings AJAX Action
MEDIUM (4.3)
The Assistio plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check and missing nonce verification on the assistio_plugin_delete_assistio_settings() function in versions up to, and including, 1.1.2. This makes it possible for authenticated attackers, with Subscriber-level access and above, to delete the plugin's options including the critical 'assistiobot_oauth_settings' option, which disrupts the plugin's integration with the Assistio bot service.
Published: 2026-06-24T05:33:25.927Z
Updated: 2026-06-24T12:15:30.464Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.