Approved changes feed: RSS · Atom

cpe:2.3:a:ibm:websphere_application_server_liberty:17.0.0.3:*:*:*:*:*:*:*

part: a version: 17.0.0.3 update: *

VendorIbm (177c0602-9232-5933-8f2f-9d22f079d22d)
ProductWebsphere Application Server Liberty (2f5763bb-b5d3-515a-994e-95b1cf45aff7)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2026-14909 vulnerable 2026-11-03 10:16:32.629685 IBM WebSphere Application Server Liberty Information Disclosure
MEDIUM (6.5)
IBM WebSphere Application Server - Liberty 17.0.0.3 through 26.0.0.9 is affected by an information disclosure vulnerability that allows an authenticated attacker to obtain sensitive information when restConnector-2.0 is enbabled.
Published: 2026-10-13T20:15:22.809Z
Updated: 2026-10-14T14:18:01.406Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2026-103499 vulnerable 2026-11-03 10:15:48.406466 IBM WebSphere Application Server and WebSphere Application Server Liberty are affected by a denial of service
HIGH (7.5)
IBM WebSphere Application Server - Liberty 17.0.0.3 through 26.0.0.10 and IBM WebSphere Application Server 8.5, and 9.0 Liberty could allow a remote unauthenticated attacker to cause a denial of service due to uncontrolled resource consumption.
Published: 2026-10-13T13:46:44.701Z
Updated: 2026-10-13T14:28:58.466Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2026-11713 vulnerable 2026-11-03 10:15:32.632392 IBM WebSphere Application Server Liberty Incorrect Authorization
MEDIUM (5.4)
IBM WebSphere Application Server - Liberty 17.0.0.3 through 26.0.0.9 is affected by a privilege escalation vulnerability with the restConnector-2.0 feature enabled.
Published: 2026-10-13T20:15:49.829Z
Updated: 2026-10-17T00:48:47.275Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2026-101294 vulnerable 2026-11-03 10:15:22.433395 IBM WebSphere Application Server and WebSphere Application Server Liberty are affected by a missing cryptographic step
HIGH (8.7)
IBM WebSphere Application Server - Liberty 17.0.0.3 through 26.0.0.10 and IBM WebSphere Application Server 8.5, and 9.0 could allow a remote attacker to bypass cryptographic signature verification due to improper verification of cryptographic signature.
Published: 2026-10-13T20:17:24.749Z
Updated: 2026-10-14T14:16:19.586Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2026-18499 vulnerable 2026-09-16 04:34:02.248042 IBM WebSphere Application Server Liberty is affected by a privilege escalation
HIGH (8.1)
IBM WebSphere Application Server - Liberty 17.0.0.3 through 26.0.0.8 is vulnerable to a privilege escalation when using Liberty collectives.
Published: 2026-08-12T16:25:07.006Z
Updated: 2026-08-13T03:55:46.982Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2026-14980 vulnerable 2026-09-16 04:33:12.023985 db.gcve.eu details were skipped to keep the page responsive. Imported from gcve-enriched-dumps CVE data
CVE:CVE-2026-11897 vulnerable 2026-09-16 04:32:45.316386 db.gcve.eu details were skipped to keep the page responsive. Imported from gcve-enriched-dumps CVE data
CVE:CVE-2026-10842 vulnerable 2026-09-16 04:32:43.318630 db.gcve.eu details were skipped to keep the page responsive. Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.