Approved changes feed: RSS · Atom

cpe:2.3:a:wpkoi_wordpress_themes:wpkoi_templates_for_elementor:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorWpkoi Wordpress Themes (82f0b928-838e-52ac-95a7-1d6f01d5f2eb)
ProductWpkoi Templates For Elementor (9a671be0-17c5-54ee-8852-fa07a802fae1)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2026-85302 vulnerable 2026-09-16 04:33:08.099507 WordPress WPKoi Templates for Elementor plugin <= 3.7.2 - Cross Site Scripting (XSS) vulnerability
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WPKoi WordPress Themes WPKoi Templates for Elementor allows DOM-Based XSS. This issue affects WPKoi Templates for Elementor: from n/a through 3.7.2.
Published: 2026-09-03T16:42:40.995Z
Updated: 2026-09-07T11:17:28.344Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.