Approved changes feed: RSS · Atom

cpe:2.3:a:ibm:cics_tx_advanced:10.1.0:*:*:*:*:*:*:*

part: a version: 10.1.0 update: *

VendorIbm (177c0602-9232-5933-8f2f-9d22f079d22d)
ProductCics Tx Advanced (6bcaed6a-391c-5227-b5a2-2be22795b2e8)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2026-11549 vulnerable 2026-10-13 12:28:35.102274 IBM WebSphere Application Server and IBM WebSphere Application Server - Liberty Improper Access Control
MEDIUM (6.5)
IBM WebSphere Application Server 8.5 and 9.0, and IBM WebSphere Application Server - Liberty 17.0.0.3 through 26.0.0.8 are affected by a virtual host bypass vulnerability.
Published: 2026-09-18T19:06:17.198Z
Updated: 2026-10-22T18:53:28.715Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2026-11548 vulnerable 2026-10-13 12:28:34.976745 IBM WebSphere Application Server and IBM WebSphere Application Server - Liberty HTTP Request Smuggling
MEDIUM (4.8)
IBM WebSphere Application Server 8.5 and 9.0, and and IBM WebSphere Application Server - Liberty 17.0.0.3 through 26.0.0.8 are affected by an HTTP request smuggling vulnerability.
Published: 2026-09-18T19:05:48.682Z
Updated: 2026-10-22T18:53:43.218Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2026-11722 vulnerable 2026-10-13 12:28:34.966213 IBM WebSphere Application Server and IBM WebSphere Application Server - Liberty HTTP Request Smuggling
MEDIUM (4.8)
IBM WebSphere Application Server 8.5 and 9.0, and IBM WebSphere Application Server - Liberty 17.0.0.3 through 26.0.0.8 are affected by an HTTP request smuggling vulnerability.
Published: 2026-09-18T19:14:34.108Z
Updated: 2026-10-22T18:53:16.800Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2026-10841 vulnerable 2026-10-13 12:28:32.806278 IBM WebSphere Application Server and IBM WebSphere Application Server - Liberty HTTP Request Smuggling
MEDIUM (4.8)
IBM WebSphere Application Server 8.5 and 9.0, and IBM WebSphere Application Server - Liberty 17.0.0.3 through 26.0.0.8 are vulnerable to HTTP request smuggling.
Published: 2026-09-18T16:06:43.195Z
Updated: 2026-10-22T18:53:06.516Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.