Websphere Application Server Liberty
Approved changes feed: RSS · Atom
cpe:2.3:a:ibm:websphere_application_server_liberty:26.0.0.10:*:*:*:*:*:*:*part: a version: 26.0.0.10 update: *
| Vendor | Ibm (177c0602-9232-5933-8f2f-9d22f079d22d) |
|---|---|
| Product | Websphere Application Server Liberty (2f5763bb-b5d3-515a-994e-95b1cf45aff7) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2026-93895 |
vulnerable | 2026-11-03 10:16:30.966243 |
IBM WebSphere Application Server Liberty Improper Access Control
CRITICAL (9.1)
IBM WebSphere Application Server - Liberty 20.0.0.12 through 26.0.0.10 could allow an unauthenticated remote attacker to bypass access controls configured on gRPC service methods.
Published: 2026-10-13T20:18:07.987Z
Updated: 2026-10-17T00:49:16.812Z Reference links |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2026-103499 |
vulnerable | 2026-11-03 10:15:48.407407 |
IBM WebSphere Application Server and WebSphere Application Server Liberty are affected by a denial of service
HIGH (7.5)
IBM WebSphere Application Server - Liberty 17.0.0.3 through 26.0.0.10 and IBM WebSphere Application Server 8.5, and 9.0 Liberty could allow a remote unauthenticated attacker to cause a denial of service due to uncontrolled resource consumption.
Published: 2026-10-13T13:46:44.701Z
Updated: 2026-10-13T14:28:58.466Z Reference links |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2026-101294 |
vulnerable | 2026-11-03 10:15:22.436338 |
IBM WebSphere Application Server and WebSphere Application Server Liberty are affected by a missing cryptographic step
HIGH (8.7)
IBM WebSphere Application Server - Liberty 17.0.0.3 through 26.0.0.10 and IBM WebSphere Application Server 8.5, and 9.0 could allow a remote attacker to bypass cryptographic signature verification due to improper verification of cryptographic signature.
Published: 2026-10-13T20:17:24.749Z
Updated: 2026-10-14T14:16:19.586Z Reference links |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.