Approved changes feed: RSS · Atom

cpe:2.3:a:wayneallen-1:postie:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorWayneallen 1 (a02f5c3d-8758-5a77-b9b6-2c8380d1ce7c)
ProductPostie (91276a1d-b032-5313-95b7-1b8e01c014fd)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2026-100175 vulnerable 2026-11-03 10:15:32.914460 Postie <= 1.9.87 - Unauthenticated Stored Cross-Site Scripting via Email Body URL Autolink
MEDIUM (5.4)
The Postie plugin for WordPress is vulnerable to Stored Cross-Site Scripting via Email Body URL Autolink in all versions up to, and including, 1.9.87 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. This is possible because the ?postie=get-mail endpoint is reachable by unauthenticated users with no capability check, and the email processing path removes WordPress's kses output filters before saving raw markup, allowing the unescaped href attribute value to be stored as post content.
Published: 2026-10-28T06:45:12.519Z
Updated: 2026-10-29T01:41:52.993Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.