Approved changes feed: RSS · Atom

cpe:2.3:a:avisverifies:verified_reviews_(avis_vérifiés):*:*:*:*:*:*:*:*

part: a version: * update: *

VendorAvisverifies (ad72f398-cf1d-5ed7-992d-3e8731b06339)
ProductVerified Reviews (Avis Vérifiés) (a61524e7-d7c7-57f0-8d77-32483210b9d4)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2026-94377 vulnerable 2026-11-03 10:15:43.702741 Verified Reviews (Avis Vérifiés) <= 2.4.6 - Unauthenticated Stored Cross-Site Scripting via 'moderation' Parameter (discussion.commentaire)
HIGH (7.2)
The Verified Reviews (Avis Vérifiés) plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'moderation' parameter in all versions up to, and including, 2.4.6 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. The authentication bypass is possible because ntav_check_data() uses loose != comparisons for signature verification, allowing a JSON body with boolean true values for idWebsite and sign to pass all checks on any configured installation.
Published: 2026-10-14T03:40:01.971Z
Updated: 2026-10-14T17:52:38.163Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.