Approved changes feed: RSS · Atom

cpe:2.3:a:gantry:gantry_5_framework:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorGantry (3cf4fdff-69fb-51ca-a0c4-143dcaf73cd4)
ProductGantry 5 Framework (b665b71c-b9ec-5989-a860-284799b3c4bc)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2026-110889 vulnerable 2026-11-03 10:16:01.076982 WordPress Gantry 5 Framework plugin <= 5.6.4 - Sensitive Data Exposure vulnerability
HIGH (7.5)
Generation of Error Message Containing Sensitive Information vulnerability in Gantry Gantry 5 Framework gantry5 allows Retrieve Embedded Sensitive Data.This issue affects Gantry 5 Framework: from n/a through 5.6.4.
Published: 2026-10-17T11:00:12.190Z
Updated: 2026-10-18T11:22:45.735Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.