Approved changes feed: RSS · Atom
cpe:2.3:a:bold_grid:weforms:*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Bold Grid (b6a1ae9f-6fd9-5338-b07a-c9b643f5ac39) |
|---|---|
| Product | Weforms (1290dd9d-7abb-5dfa-bf38-d76b95138978) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2026-111833 |
vulnerable | 2026-11-03 10:16:10.673690 |
WordPress weForms plugin <= 1.6.28 - Arbitrary File Deletion vulnerability
HIGH (7.5)
Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in Bold Grid weForms weforms allows Path Traversal.This issue affects weForms: from n/a through 1.6.28.
Published: 2026-10-21T14:00:12.587Z
Updated: 2026-10-21T17:19:12.931Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.