Approved changes feed: RSS · Atom

cpe:2.3:a:yith:yith_paypal_express_checkout_for_woocommerce:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorYith (d1f1feac-d98b-51d4-952b-ba17a087dfb8)
ProductYith Paypal Express Checkout For Woocommerce (4e9d5378-665b-5959-83d0-18079e1d8299)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2026-27401 vulnerable 2026-11-03 10:17:16.831760 WordPress YITH PayPal Express Checkout for WooCommerce plugin <= 1.62.0 - Broken Access Control vulnerability
MEDIUM (5.3)
Missing Authorization vulnerability in YITH YITH PayPal Express Checkout for WooCommerce yith-paypal-express-checkout-for-woocommerce allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects YITH PayPal Express Checkout for WooCommerce: from n/a through 1.62.0.
Published: 2026-10-29T11:28:05.240Z
Updated: 2026-10-29T12:36:50.510Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.