Approved changes feed: RSS · Atom

cpe:2.3:a:gumlet:php-image-resize:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorGumlet (3b6a291c-5be0-5c44-bbf6-9014f50a09e3)
ProductPhp Image Resize (bac9e78d-74ad-55fe-be6f-2296eaf2ff85)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2026-109398 vulnerable 2026-11-03 10:17:39.662735 Gumlet php-image-resize before 3.0.1 Denial of Service via Decompression Bombs
HIGH (7.5)
Gumlet php-image-resize before 3.0.1 contains a denial of service vulnerability because the ImageResize constructor in lib/ImageResize.php passes images to GD imagecreatefrom* functions without pixel limits. Remote attackers can upload small, highly compressed images that decode to large bitmaps, exhausting PHP memory and terminating the worker process.
Published: 2026-10-12T15:16:43.793Z
Updated: 2026-10-13T18:20:30.276Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.